필기 인식 애플릿 사용

손으로 쓴 글자 찾기

손으로 쓴 글자 입력

입력 창 수 늘리기/줄이기

입력 창 크기 조정

인식 대기 시간 변경


확장 입력기란

확장 입력기 정보

Microsoft(R) IME Pad(이하 확장 입력기)는 글자를 입력하는 여러 가지 도구를 총칭해서 부르는 이름입니다.

확장 입력기를 사용하면 다음과 같은 작업을 할 수 있습니다.

  • 필기 입력으로 한글이나 한자를 입력할 수 있습니다.
    마우스나 펜 등을 사용하여 글자를 입력할 수 있습니다.

팁

  • 필기 인식 애플릿으로 직접 손으로 쓴 글자를 찾아서 입력할 수 있습니다.


확장 입력기 메뉴 항목

다음은 확장 입력기 메뉴 항목입니다.

(확장 입력기 메뉴)

확장 입력기 메뉴를 표시합니다.

애플릿 메뉴 | 애플릿 메뉴를 표시하거나 현재 애플릿을 변경하고 애플릿 메뉴의 기본 설정을 구성합니다.
확장 입력기 등록 정보 | 확장 입력기의 등록 정보를 구성합니다.
도움말 | 확장 입력기 사용에 관한 도움말을 표시합니다.
버전 | 확장 입력기의 버전 정보를 표시합니다.
닫기 | 확장 입력기를 닫습니다.

애플릿 메뉴

필기 인식 | 필기 인식 애플릿을 표시합니다.
필기 인식 등록 정보 | 필기 인식 애플릿의 기능을 구성합니다.
필기 인식 도움말 | 현재 표시된 애플릿 사용에 관한 도움말입니다.
설정 | 애플릿 순서를 변경하고 사용 가능한 애플릿을 추가하거나 삭제합니다.


확장 입력기의 작업 환경 변경

확장 입력기 등록 정보를 사용하여 작업 환경을 변경할 수 있습니다.

  1. 확장 입력기 메뉴 [image] 를 클릭합니다.

  2. 확장 입력기 등록 정보를 클릭합니다.
    확장 입력기 등록 정보 대화 상자가 표시됩니다.

애플릿 표시줄
애플릿 표시줄을 표시할 것인지 여부와 표시할 위치를 지정합니다.

애플릿 표시줄 | 애플릿 표시줄 표시 여부를 지정합니다.
위치 | 애플릿 표시줄을 표시할 위치를 지정합니다. 왼쪽을 선택하면 애플릿 표시줄은 확장 입력기의 왼쪽에 표시되고 오른쪽을 선택하면 오른쪽에 표시됩니다.

단추
단추 표시 여부와 표시할 위치를 지정합니다.

기본 단추 | 기본 단추를 표시하거나 숨깁니다.
확장 단추 | 확장 단추를 표시하거나 숨깁니다.
위치 | 기본/확장 단추를 표시할 위치를 지정합니다. 오른쪽을 선택하면 단추는 입력기 오른쪽에 표시되고 왼쪽을 선택하면 왼쪽에 표시됩니다.

메뉴 및 대화 상자
확장 입력기 메뉴 및 대화 상자를 구성합니다.

언어 확장 입력기 메뉴 및 대화 상자의 언어를 선택합니다.

자동을 선택한 경우 시스템이 한글로 설정되어 있으면 한글이 표시되고 영어로 설정되어 있으면 영어가 표시됩니다. 중국어(버전 7.1.0)와 같은 다른 언어 버전의 확장 입력기가 설치되어 있으면 해당 패드의 언어 또한 표시할 수 있습니다.

한글을 선택하면 메뉴 및 대화 상자가 한글로 표시됩니다.

영어를 선택하면 메뉴 및 대화 상자가 영어로 표시됩니다.


확장 입력기에서 입력 및 편집

확장 입력기에서 글자를 입력하려면 원하는 애플릿을 표시하고 입력하려는 글자를 클릭합니다.

  1. IME 도구 모음에서 확장 입력기 [image] 를 클릭한 다음 사용하려는 애플릿을 클릭합니다.

  2. 입력하려는 한글을 클릭합니다.

  3. 종료하려면 [image] (닫기)를 클릭합니다.


손으로 쓴 글자 찾기

글자 찾기를 사용하여 음을 모르는 한자를 입력하고 찾을 수 있습니다.

  1. IME 도구 모음에서 확장 입력기 [image] 를 클릭한 다음 필기 인식을 클릭합니다.
    필기 인식 애플릿이 표시됩니다.

  2. 계속해서 쓰기 상태에서 [image] (글자 찾기/계속해서 쓰기)를 클릭한 다음 글자 찾기를 선택합니다.

  3. 를 클릭하고 입력 창에서 손으로 그린 이미지를 지웁니다.

  4. 왼쪽 입력 창에 한자를 그립니다.
    사용자가 그린 글자와 비슷한 한글 목록과 기타 글자가 오른쪽 창에 나타납니다. 추천 목록으로 나타나는 글자는 글자를 입력하는 상태에 따라 변경됩니다.

  5. 입력하려는 한글이 목록에 나타나면 그 글자를 클릭합니다.

  6. 작업을 마치면 닫기 단추 [image] 를 클릭합니다.

팁

  • 입력 창에서 글자를 잘못 입력하면 되돌리기를 클릭하여 마지막으로 입력한 획을 지웁니다. 지우기를 클릭하면 글자 전체가 지워집니다.

  • 글자를 쓸 때는 다음 사항에 주의해야 합니다.
    깔끔하게 쓸 필요는 없습니다.
    같은 획을 두 번 그리지 마십시오.
    글자를 입력할 때 글자에 기교를 넣어서 입력하지 마십시오.

  • 쓰기 창을 확대하거나 축소하려면 창의 오른쪽 모서리를 끕니다.

  • 인식을 누른 채로 글자를 그리면 왼쪽 창에서 획을 그릴 때마다 자동으로 인식됩니다. 인식을 누르지 않으면 자동 인식은 수행되지 않습니다.

    필기 인식 등록 정보 대화 상자의 항상 인식(글자 자동 완성) 확인란을 선택하면 인식은 계속 켜기 상태로 유지되고 인식을 클릭해도 해제할 수 없습니다. 항상 인식(글자 자동 완성) 확인란 선택을 취소하면 인식 단추를 클릭하여 선택하거나 해제할 수 있습니다.
    인식 단추를 두 번 클릭하여 필기 인식 등록 정보 대화 상자의 항상 인식(글자 자동 완성) 확인란을 선택하거나 선택 취소할 수 있습니다. 단추가 [image] 모양이면 켜져 있는 상태고 [image] 모양이면 꺼져 있는 상태입니다.
    필기 인식을 클릭한 다음 필기 인식 등록 정보를 선택하면 필기 인식 등록 정보 대화 상자가 나타납니다.
  • 확장 입력기가 표시되어 있는 동안 도움말을 표시하려면 [image] (확장 입력기 메뉴)를 클릭한 다음 도움말을 선택합니다.


손으로 쓴 글자 입력

필기 인식 애플릿에서 직접 손으로 쓴 데이터를 입력할 수 있습니다.
한자도 직접 손으로 그려서 입력할 수 있습니다.

  1. 확장 입력기 도구 모음 [image] 에서 IME 패드 단추 [image] 를 클릭합니다.
  2. "글자 찾기" 상태에서 [image] (글자 찾기/계속해서 쓰기)를 클릭한 다음 계속해서 쓰기를 선택합니다.

  3. 입력 창에 글자를 그린 후, 인식을 클릭합니다.
    인식된 글자는 커서가 있는 위치에 표시됩니다.

  4. 다른 글자를 그린 후, 인식을 클릭합니다.

  5. 입력하려는 글자를 클릭합니다.

  6. 작업을 마치면 [image] (닫기)를 클릭합니다.

팁

  • 입력 창에 글자를 잘못 입력한 경우 지우기를 클릭합니다. 지우기를 클릭하면 그린 글자 전체가 지워집니다.

  • 글자를 그리면 확장 입력기에서 자동으로 글자를 인식하도록 설정할 수 있습니다.
    확장 입력기에서 자동으로 인식하게 하려면 확장 입력기 메뉴 [image] 를 클릭하고 애플릿 메뉴를 가리킨 다음 필기 인식 (한국어)등록 정보를 선택합니다. 필기 인식 등록 정보 대화 상자의 인식하기 시작 전 대기 시간 상자에서 대기 시간을 1초에서 10초 사이로 설정합니다. 대기 시간에 없음을 선택하면 사용자가 인식 단추를 눌러야 인식합니다.

  • 필기 인식은 일부 메뉴와 다음과 같은 상황에서 표시되지 않을 수도 있습니다.
    * 확장 입력기 도구 모음에서 [image] (확장 입력기)를 클릭할 때 표시되는 메뉴
    * 확장 입력기 애플릿 표시줄
    * 확장 입력기 메뉴에서 애플릿 메뉴를 선택할 때 표시되는 메뉴
    이런 경우 아래 설명에 따라 애플릿의 메뉴 순서 변경 대화 상자를 사용하여 필기 인식 애플릿을 문제의 메뉴에 추가합니다.
    (확장 입력기 메뉴)를 클릭하고 애플릿 메뉴를 가리킨 다음 설정을 클릭합니다. 애플릿의 메뉴 순서 변경 대화 상자의 사용 가능한 애플릿에서 필기 인식을 클릭한 다음 추가 ->를 클릭합니다. 필기 인식이 현재 애플릿에 표시됩니다. 닫기를 클릭합니다.


입력 창 수 늘리기/줄이기

계속해서 쓰기 모드일 때 입력 창 수를 늘리거나 줄일 수 있습니다.

  1. IME 도구 모음에서 확장 입력기 [image] 를 클릭한 다음 필기 인식을 클릭합니다.
    필기 인식 애플릿이 표시됩니다.

  2. "글자 찾기" 상태에서 [image] (글자 찾기/계속해서 쓰기)를 클릭한 다음 계속해서 쓰기를 선택합니다.

  3. 왼쪽 입력 창의 왼쪽 모서리를 왼쪽이나 오른쪽으로 끕니다.
    입력 창의 수가 늘거나 줄어 듭니다.


입력 창 크기 조정

필기 인식 애플릿의 입력 창 크기를 변경할 수 있습니다.

  1. IME 도구 모음에서 [image] (확장 입력기)를 클릭한 다음 필기 인식을 클릭합니다.
    필기 인식 애플릿이 표시됩니다.
  2. (글자 찾기/계속해서 쓰기)를 클릭한 다음 글자 찾기 또는 계속해서 쓰기를 선택합니다.

  3. 입력 창의 오른쪽 모서리를 오른쪽이나 왼쪽으로 끕니다.
    입력 창의 크기가 변경됩니다.

팁

  • 필기 인식은 일부 메뉴와 다음과 같은 상황에서 표시되지 않을 수 있습니다.
    * IME 도구 모음에서 [image] (확장 입력기)를 클릭할 때 표시되는 메뉴
    * 확장 입력기 애플릿 표시줄
    * 확장 입력기 메뉴에서 애플릿 메뉴를 선택할 때 표시되는 메뉴
    이런 경우 아래 설명에 따라 애플릿의 메뉴 순서 변경 대화 상자를 사용하여 필기 인식 애플릿을 문제의 메뉴에 추가합니다.
    (확장 입력기 메뉴)를 클릭하고 애플릿 메뉴를 가리킨 다음 설정을 클릭합니다. 애플릿의 메뉴 순서 변경 대화 상자의 사용 가능한 애플릿에서 필기 인식을 클릭한 다음 추가 ->를 클릭합니다. 필기 인식이 현재 애플릿에 표시됩니다. 닫기를 클릭합니다.


인식 대기 시간 변경

필기 인식 애플릿에서 인식 시간을 설정하여 손으로 쓴 글자를 자동으로 인식하게 할 수 있습니다.

  1. IME 도구 모음에서 [image] (확장 입력기)를 클릭한 다음 필기 인식을 클릭합니다.
    필기 인식 애플릿이 표시됩니다.
  2. 글자 찾기 모드에서 [image] (글자 찾기/계속해서 쓰기)를 클릭한 다음 계속해서 쓰기를 선택합니다.

  3. 확장 입력기 아이콘 [image] 을 클릭한 다음 필기 인식 등록 정보를 선택합니다.
    필기 등록 정보 대화 상자가 표시됩니다.

  4. 인식하기 시작 전 대기 시간 상자에서 대기 시간을 1초와 10초 사이의 값을 설정합니다.

  5. 확인을 클릭합니다.

팁

  • 대기 시간에서 없음을 선택하면 사용자가 인식 단추를 누른 후에 인식하거나 다른 글자를 그릴 수 있습니다.


확장 입력기(IME) 사용

확장 입력기 정보

확장 입력기 메뉴 항목

확장 입력기의 작업 환경 변경

확장 입력기에서 입력 및 편집